Back to overview
Degraded

Network interruptions

Oct 14 at 10:03am CEST
Affected services
Admin console (admin.secident.com)
API (api.secident.com)
Documentation (docs.secident.com)
Admin console (release.secident.com)
API (api-rel.secident.com)
Documentation (docs.secident.com)
HTTPS exchange (files.brainority.com)
SFTP exchange (files.brainority.com)

Resolved
Oct 14 at 11:18am CEST

Services are running continuously again.

Created
Oct 14 at 10:03am CEST

Due to network problems in one of our data centers, various services are currently experiencing short-term outages. We are in close contact with the technicians on site.